Wednesday, December 16, 2009


So here’s a gross one… awhile ago I noticed a few little black spots on the tubing for my breast pump. I didn’t think much about it – figured they got dirty somewhere and left it at that. My husband happened to notice them last week, though, and said – um, that’s mold. How disgusting! He was insistent that we should cut them at the moldy part and get rid of it (when multiple cleaning attempts failed), but I didn’t want to do that for fear they might not fit right after that and the pump wouldn’t work – because then what would I do!?

So I went to Babies R Us the next day – and nothing. They don’t sell them. You have to go to the Medela website. I went to the website and was about to order the ($20!) new tubing when I noticed a mention of the 1 to 2 year warranty on the parts. Well, I haven’t had this a year… So I decided to send a note asking how to clean them and, if they couldn’t be cleaned, if they were under warranty. They responded right away that they would send new tubes free of charge! Woo hoo! Who’d have thunk it? So glad I asked…


  1. just getting to your email about following you - i don't see a followers widget on here? am i missing something? help me out! and you also should enable your email on your profile so people could email you about the comments you leave. oh yeah and get rid of the word verification too! aren't i full of ideas?

  2. I had that same problem... we bought the Medela microwave steam cleaner bags and they worked GREAT. Since you're getting new tubes, I'd suggest buying a few of the bags. Just one box will last you for-ev-er. I still have some leftover from my pumping days!


  3. YAY for getting the tubes replaced for free! It is always nice to hear when a company takes responsibility for things like this.


  4. So glad that you got them replaced for free! That is always a nice suprise! Dropping by from SITS, have a nice day!

  5. That's good to know! I love my Medela (Medula?). Its such a great pump. I have noticed the mold though... wonder if that happens in all pumps?

    Glad you've got it replaced though!


I love comments! Come leave me some blog love!